The future log

Generally anything goes. Most topics of conversation are acceptable, so long as they fall in line with the forum's main guidelines. Be good... Be Happy :)
User avatar
Cecil B DeMille Life Time Achievement
Posts: 11760
Joined: Fri Feb 16, 2007 10:50 am
Cash on hand: 30,555.00
Bank: 2,415,488.30
Location: near Canberra
Mood: besotted
PostPosted: Fri Nov 08, 2013 11:44 pm
Sort of a tech question ... Is anyone else having problems with linking to the site? As stupid as it sounds (to a numpty like me), I can get the site to come up on my iPad, but it will NOT open on the desktop. In fact it won't actually search for the site. No problems with anything else. Any ideas?
User avatar
Cecil B DeMille Life Time Achievement
Posts: 13023
Joined: Sat Mar 19, 2005 3:02 pm
Cash on hand: 5,217.50
Bank: 5,096,960.90
Location: Floating on a cloud
Mood: Happy
PostPosted: Sat Nov 09, 2013 8:03 am
Nope. The only problem I have is having to log in every single time that I visit the TVAus page, despite having ticked the "log me in automatically each visit" button each time I log in. This is the only site I seem to be having this problem with.
User avatar
Site Admin
Posts: 48
Joined: Sun Jun 10, 2001 2:01 am
Cash on hand: 575.00
Location: Melbourne
PostPosted: Fri Nov 15, 2013 12:05 pm
cleo wrote:Sort of a tech question ... Is anyone else having problems with linking to the site? As stupid as it sounds (to a numpty like me), I can get the site to come up on my iPad, but it will NOT open on the desktop. In fact it won't actually search for the site. No problems with anything else. Any ideas?


What do you mean by not open? Do you mean when you type "tvaus.com.au" in to your browser?
tek | Admin and TVAus Founder.

It's unlikely that I will respond to PM's so please tweet me if there are any issues with the site. My twitter handle is @stewartmatheson.
User avatar
Site Admin
Posts: 48
Joined: Sun Jun 10, 2001 2:01 am
Cash on hand: 575.00
Location: Melbourne
PostPosted: Fri Nov 15, 2013 12:07 pm
Princess Sapphire wrote:Nope. The only problem I have is having to log in every single time that I visit the TVAus page, despite having ticked the "log me in automatically each visit" button each time I log in. This is the only site I seem to be having this problem with.


I have noticed that happening too. I think phpbb is not writing/attempting to write cookies for some reason. I will have a look in to this when I get a chance. Might be a setting in the forum.
tek | Admin and TVAus Founder.

It's unlikely that I will respond to PM's so please tweet me if there are any issues with the site. My twitter handle is @stewartmatheson.
User avatar
Cecil B DeMille Life Time Achievement
Posts: 11760
Joined: Fri Feb 16, 2007 10:50 am
Cash on hand: 30,555.00
Bank: 2,415,488.30
Location: near Canberra
Mood: besotted
PostPosted: Fri Nov 15, 2013 3:47 pm
tek wrote:What do you mean by not open? Do you mean when you type "tvaus.com.au" in to your browser?

Yep. We use IE(version updated last night). If I select tvaus from my "favourites" list, or get a link from google, or type the address in in full, it starts to search (the little circle thingy goes round and then stops or hangs) and never completes. Works via wifi though! :?
User avatar
Site Admin
Posts: 48
Joined: Sun Jun 10, 2001 2:01 am
Cash on hand: 575.00
Location: Melbourne
PostPosted: Fri Nov 15, 2013 4:13 pm
cleo wrote:
tek wrote:What do you mean by not open? Do you mean when you type "tvaus.com.au" in to your browser?

Yep. We use IE(version updated last night). If I select tvaus from my "favourites" list, or get a link from google, or type the address in in full, it starts to search (the little circle thingy goes round and then stops or hangs) and never completes. Works via wifi though! :?


Can you post a screen shot? What version of IE are you using? If you type "tvaus.com.au" directly in to the URL bar what happens?
tek | Admin and TVAus Founder.

It's unlikely that I will respond to PM's so please tweet me if there are any issues with the site. My twitter handle is @stewartmatheson.
User avatar
Site Admin
Posts: 48
Joined: Sun Jun 10, 2001 2:01 am
Cash on hand: 575.00
Location: Melbourne
PostPosted: Fri Nov 15, 2013 4:25 pm
UPDATE: So this week with TVAUS has not been as productive as I would have liked. None the less progress has been made. I have done a little more design work. One big focus with the new design is to have tvaus looking great on all platforms. Mobile, tablet and web should all have the same experience and when we have a site that works with these devices we should be able to attract more users.

The designs that I am working on also include displaying media from our site as well as external sources. If anyone runs blogs or publishes content let me know and I can start testing our new system with your content. Because I am still just starting with new designs progress is slow and tedious however I feel like I am starting to get to a point where work is really starting and what I am doing will be a functioning site.

Because there is so much to be done with the new design and content as well as meta issues with the site such as SEO and newsletters for the moment I am solely focused on the new design. I want to get one page working as proof of concept and then keep working form there.
tek | Admin and TVAus Founder.

It's unlikely that I will respond to PM's so please tweet me if there are any issues with the site. My twitter handle is @stewartmatheson.
User avatar
Cecil B DeMille Life Time Achievement
Posts: 11760
Joined: Fri Feb 16, 2007 10:50 am
Cash on hand: 30,555.00
Bank: 2,415,488.30
Location: near Canberra
Mood: besotted
PostPosted: Sat Nov 16, 2013 7:34 pm
tek wrote:Can you post a screen shot? What version of IE are you using? If you type "tvaus.com.au" directly in to the URL bar what happens?

IE 11
As above - no matter whether I type in the address directly (either in full or just "tvaus" ) or try a link from google, the full address comes up and that's it. Whirs and whirs and gets nowhere!
User avatar
Site Admin
Posts: 48
Joined: Sun Jun 10, 2001 2:01 am
Cash on hand: 575.00
Location: Melbourne
PostPosted: Mon Nov 18, 2013 8:16 am
cleo wrote:
tek wrote:Can you post a screen shot? What version of IE are you using? If you type "tvaus.com.au" directly in to the URL bar what happens?

IE 11
As above - no matter whether I type in the address directly (either in full or just "tvaus" ) or try a link from google, the full address comes up and that's it. Whirs and whirs and gets nowhere!


OK I think I have figured out your issue. The problem was the way the domains where setup. Currently we have tvaus.com.au and tvaus.com. The site was allowing access form all of these domains. This is bad for two reasons. Firstly it confuses google and could lower or SEO and secondly it will effect cookies. As cookies are written per domain and you are redirected to a different domain the cookie will not work. The site needs to respond to a single domain name which the cookie is written to. That way the cookie will be remembered. I have fixed it so that all other domains now 301 redirect to tvaus.com.au. That way no matter where your coming form you will always end up on tvaus.com.au and this will be where the cookie is written. Google will update too as we are publishing 301's correctly now. Please let me know if this has fixed your issue.
tek | Admin and TVAus Founder.

It's unlikely that I will respond to PM's so please tweet me if there are any issues with the site. My twitter handle is @stewartmatheson.
User avatar
Cecil B DeMille Life Time Achievement
Posts: 11760
Joined: Fri Feb 16, 2007 10:50 am
Cash on hand: 30,555.00
Bank: 2,415,488.30
Location: near Canberra
Mood: besotted
PostPosted: Mon Nov 18, 2013 2:42 pm
Over the last couple of weeks I've entered every variation I could think of containing the letters tv/aus/com/au/www/http!! :P
I just opened IE and typed in "tvaus" in the address line ... and the normal. The Tab title comes up with "Redirection to new TvAus site" - which it has done for a couple of years(?).
So I opened a 2nd tab and typed in "www.tvaus.com" and ... voila ... we have a page open!

So whatever you did (I read your post, but its all gibberish I'm afraid) - may have done the trick. Well done. And good luck with all you're trying to achieve. O<>
PreviousNext

Return to General

Who is online

Users browsing this forum: No registered users and 1 guest